Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: mainframe Date: May 19, 2013 1:28am
Forum: forums Subject: Re: Corrupted mp3's

Yes, I uploaded them double as a temporary fix. First I uploaded all five songs as a normal .wav and launched the archive derivatives. Oggs, flacs and mp3's were made and listed on the correct lines (only 5 songs showing). Then a day later a friend pointed out to me the mp3 files didn't work. They were the right size but didn't play. Tried downloading the myself and indeed, SOX told me the bitrate was around 200M and wouldn't play them. First I deleted the mp3's form the file manager and made new derivatives with the wildcard '*.mp3', these failed to play as well. So as a makeshift fix I converted my .wav's to .mp3's on my own machine and uploaded these to the filemanager (5 new files/songs). The names are the same but are still considered different songs. Ideally I would like to delete the mp3's I uploaded and make a derivative mp3 on the archive that work.

I hope I'm making sense here.

Wouter

Reply to this post
Reply [edit]

Poster: Jeff Kaplan Date: May 20, 2013 10:23am
Forum: forums Subject: Re: Corrupted mp3's

i'm not able to duplicate the problem. i downloaded your aiff files and uploaded them to http://archive.org/details/20130520mp3test

they seem to play fine.

Reply to this post
Reply [edit]

Poster: mainframe Date: May 20, 2013 12:17pm
Forum: forums Subject: Re: Corrupted mp3's

Indeed, I fixed it by removing all my audio files from this release and uploaded AIFF's in stead. I had a look at my previous releases and those were all AIFF so I figured it was work a shot to redo it all the same way as before. Now they play just fine! Don't know what went wrong the first time. I still have a zip of the corrupted mp3's I can send you if you want to have a look at them.

Wouter

Reply to this post
Reply [edit]

Poster: Jeff Kaplan Date: May 20, 2013 1:18pm
Forum: forums Subject: Re: Corrupted mp3's

no need. thanks.